Mod Archive Forums Mod Archive Forums
Advanced search  

News:

Please note: Your main modarchive.org account will not work here, you must create a forum account to post on the forums.

Pages: [1] 2   Go Down
  Subject Started by Replies Views Last post
0 Members and 2 Guests are viewing this board.
[confirmed?] Milky hangs/crashes on loading from a non-existant directory Fysx 1 1654 Last post July 24, 2015, 13:42:55
by Deltafire
fails to build on FreeBSD 9.1 kdukeadia 1 1080 Last post November 11, 2013, 00:25:35
by Deltafire
Add channels: doesn't apply the default pannings yzi 1 3427 Last post November 11, 2013, 00:24:27
by Deltafire
One Shot samples loop incorrectly blubberdiblub 1 18388 Last post November 11, 2013, 00:23:05
by Deltafire
Size limit for ProTracker samples « 1 2 » Subi 14 14742 Last post November 06, 2013, 21:56:59
by Deltafire
Lost data when using the backwards functionality FreeFull 1 2899 Last post November 02, 2013, 12:03:12
by Deltafire
Effects that repeat parameters. SaxxonPike 1 1061 Last post July 26, 2013, 19:04:32
by Saga Musix
Loading IT samples... the correct way Saga Musix 0 866 Last post July 13, 2013, 22:16:11
by Saga Musix
Problem compiling (Ubuntu) Dranorter 0 802 Last post April 13, 2013, 20:02:26
by Dranorter
Unable to load this mod (0.90.80) myrkraverk 1 1031 Last post November 14, 2012, 09:58:31
by myrkraverk
Milkytracker 0.90.85 crashes on exit com64 2 1651 Last post February 25, 2012, 23:58:46
by Kmuland
crash while saving custom layout (v0.90.85) 8ch 2 2299 Last post February 25, 2012, 21:55:37
by Deltafire
Couple of bugfixes for 0.90.85 jmak 1 1887 Last post February 25, 2012, 16:02:55
by Deltafire
Bug: Jack and Milkytracker not working correctly usrfriendly 4 3765 Last post April 26, 2011, 20:48:47
by Deltafire
E60->E6x cause jump position to the next pattern tebirod 6 2161 Last post August 24, 2010, 12:02:03
by tebirod
MT 0.90.85, Windows 7, freezes while loading this file ssj 5 2388 Last post May 01, 2010, 19:05:58
by pailes
Windows 7 screenshot JapyDooge 1 1204 Last post March 25, 2010, 14:24:11
by raina
Audio sample generation problem. mattia.giovanetti 3 1499 Last post March 10, 2010, 19:32:55
by Deltafire
[fixed] Possible bugs in Milkytracker 0.90.80 DasKreestof 4 2501 Last post December 11, 2008, 01:29:22
by DasKreestof
[fixed] Display bug with instument selector (with numpad) jimee 1 1949 Last post October 03, 2008, 21:28:10
by pailes
[no bug] Export bug? emillo 1 1845 Last post September 17, 2008, 18:02:50
by pailes
[no bug] E5X bug? javamannen2 4 2242 Last post September 13, 2008, 12:40:07
by raina
[fixed] Instrument Editor Fadeout indigo 4 2470 Last post September 09, 2008, 11:16:15
by raina
[no bug] Latency? cyberf0x 3 2549 Last post June 22, 2008, 17:22:12
by raina
[no bug] Keyboard bug on Mac OS X jaygrp 7 3901 Last post May 13, 2008, 15:59:20
by jaygrp
Pages: [1] 2   Go Up

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll