Mod Archive Forums Mod Archive Forums
Advanced search  

News:

Please note: Your main modarchive.org account will not work here, you must create a forum account to post on the forums.

Pages: [1]   Go Down

Author Topic: instrument editor not working  (Read 359 times)

0 Members and 1 Guest are viewing this topic.

jgoldcaptain

  • Liking the Pie
  • Offline Offline
  • Posts: 3
    • View Profile
instrument editor not working
« on: March 12, 2017, 22:25:31 »

Every time I press instrument editor or sample editor nothing shows up. Just the scroll bar on the left shrinks. Anyone know how to make it work?
Logged

Deltafire

  • Milkytracker Moderator
  • Pie Rehab
  • *
  • Offline Offline
  • Posts: 185
    • View Profile
Re: instrument editor not working
« Reply #1 on: March 12, 2017, 23:40:43 »

I've just tested on the OSX and Windows ports and am not able to replicate your issue. Could you provide any further information?
Logged

jgoldcaptain

  • Liking the Pie
  • Offline Offline
  • Posts: 3
    • View Profile
Re: instrument editor not working
« Reply #2 on: March 12, 2017, 23:46:48 »

I downloaded the windows version... But whenever I click instrument editor and sample editor the scroll bar changes in size, even when I press ctrl I. Should I re download milkytracker?
Logged

jgoldcaptain

  • Liking the Pie
  • Offline Offline
  • Posts: 3
    • View Profile
Re: instrument editor not working
« Reply #3 on: March 13, 2017, 00:04:36 »

Downloaded 90.86 version and it works.
Logged

Deltafire

  • Milkytracker Moderator
  • Pie Rehab
  • *
  • Offline Offline
  • Posts: 185
    • View Profile
Re: instrument editor not working
« Reply #4 on: March 13, 2017, 11:56:49 »

Could you post a screen-shot of what happens with v1.0?
Logged
Pages: [1]   Go Up