Mod Archive Forums Mod Archive Forums
Advanced search  

News:

Please note: Your main modarchive.org account will not work here, you must create a forum account to post on the forums.

Pages: [1]   Go Down

Author Topic: should i have to upgrade v0.9 to 1  (Read 142 times)

0 Members and 1 Guest are viewing this topic.

diigitae

  • Wants more Pie
  • Offline Offline
  • Posts: 6
    • View Profile
should i have to upgrade v0.9 to 1
« on: July 25, 2017, 21:39:26 »

i have any question i clic on "about" menu and seen that i 0.9 i have seen on debian mirror that there is the version 1 so is it interesting for me to upgrade since the version one isn't on my synaptic, whereas this version is enough for me.
 is my xm will work same if i update?
Logged

Saga Musix

  • TMA Moderator
  • Lerd of the Pies
  • ****
  • Offline Offline
  • Posts: 1961
  • I love OpenMPT! And Modules! And TMA! And Pie! :>
    • View Profile
    • Saga Musix - free mod music and more!
Re: should i have to upgrade v0.9 to 1
« Reply #1 on: July 26, 2017, 14:32:23 »

MilkyTracker 1.0 contains many bugfixes, including playback fixes for modules that did previously not play correctly. But your existing modules should sound pretty much the same as before.
Logged
» My TMA artist profile
» Visit my music site: https://sagamusix.de/ [de, en]
» Visit my programming website: https://sagagames.de/ [de]
» Open ModPlug tracker

diigitae

  • Wants more Pie
  • Offline Offline
  • Posts: 6
    • View Profile
Re: should i have to upgrade v0.9 to 1
« Reply #2 on: July 26, 2017, 21:45:50 »

thank's for your answer i will install it in the nex few days
 :angel:
Logged
Pages: [1]   Go Up