Mod Archive Forums

Music Production => MilkyTracker => Tracking => MilkyTracker Support => Topic started by: diigitae on July 25, 2017, 21:39:26

Title: should i have to upgrade v0.9 to 1
Post by: diigitae on July 25, 2017, 21:39:26
i have any question i clic on "about" menu and seen that i 0.9 i have seen on debian mirror that there is the version 1 so is it interesting for me to upgrade since the version one isn't on my synaptic, whereas this version is enough for me.
 is my xm will work same if i update?
Title: Re: should i have to upgrade v0.9 to 1
Post by: Saga Musix on July 26, 2017, 14:32:23
MilkyTracker 1.0 contains many bugfixes, including playback fixes for modules that did previously not play correctly. But your existing modules should sound pretty much the same as before.
Title: Re: should i have to upgrade v0.9 to 1
Post by: diigitae on July 26, 2017, 21:45:50
thank's for your answer i will install it in the nex few days
 :angel: