Mod Archive Forums Mod Archive Forums
Advanced search  

News:

Please note: Your main modarchive.org account will not work here, you must create a forum account to post on the forums.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - Uncertain

Pages: [1] 2
1
Help & Support / Re: Module ratings not updating properly
« on: September 04, 2019, 03:52:51 »
Okay, in that specific case it seems to be modules that have received a rating by an account whose comments have been removed.

It also affects newer modules I've rated as soon as they got added. Here's one example among many modules in my favorites:


2
Help & Support / Module ratings not updating properly
« on: September 01, 2019, 22:01:33 »
This is a minor issue, but one I've noticed during the few months I've been on TMA.

Ratings on some module pages and/or module lists don't always update properly, either displaying an outdated value or no rating at all. I've checked some modules every once in a while to see if this was temporary, but I can officially say that's not the case.

4
Help & Support / Module submission issues
« on: August 07, 2019, 08:41:17 »
Hello again, I have been having issues uploading certain module files to TMA.
Some modules seem to be permanently stuck in the screening queue (they've been there for at least 3 months) and have been submitted by someone else.

5
Help Support Topics Archive / Re: Another Modarchive Login Bug
« on: August 05, 2019, 01:30:35 »
I modified the session handling a bit - maybe it works better for you now.

Seems to be working properly now, thanks for the fix :)

7
Help Support Topics Archive / Re: Another Modarchive Login Bug
« on: July 28, 2019, 20:59:07 »
Upon further investigation, I found out that logging into the forums first and then logging to TMA allows you to be logged in on both accounts (but not when logging to TMA first).

I'm not an expert on this, but I suspect this might have something to do with how the PHPSESSID cookie is handled.

8
Help Support Topics Archive / Re: Another Modarchive Login Bug
« on: July 26, 2019, 00:35:54 »
I did all the steps listed above in the same tab, since I know how Cookie AutoDelete behaves when closing tabs. Cleanup on domain change isn't enabled either.

9
Help Support Topics Archive / Re: Another Modarchive Login Bug
« on: July 25, 2019, 00:55:37 »
Do you maybe use any privacy/cookie related extensions?
I use uBlock Origin, HTTPS Everywhere and Cookie AutoDelete.

I also set the privacy.firstparty.isolate option to true in about:config.

10
Help Support Topics Archive / Re: Another Modarchive Login Bug
« on: July 24, 2019, 01:49:30 »
Prerequisites:
  • Windows 10
  • Firefox 68.0.1
Steps to reproduce:
Step 1: Login to TMA
Step 2: Login to TMA forums

You are now no longer logged into TMA (not the forums).

Pages: [1] 2