Mod Archive Forums Mod Archive Forums
Advanced search  

News:

Please note: Your main modarchive.org account will not work here, you must create a forum account to post on the forums.

Pages: [1] 2   Go Down
  Subject Started by Replies Views Last post
0 Members and 1 Guest are viewing this board.
Confirmed bugs in v0.90.60 raina 0 2942 Last post July 17, 2007, 12:49:01
by raina
Read before posting: Confirmed bugs and issues in v0.90.80 raina 0 3853 Last post April 16, 2008, 11:52:59
by raina
Problem compiling (Ubuntu) Dranorter 0 1828 Last post April 13, 2013, 20:02:26
by Dranorter
[fixed] Shortcut typo in documentation raina 0 2382 Last post October 06, 2007, 13:56:35
by raina
Loading IT samples... the correct way Saga Musix 0 1880 Last post July 13, 2013, 22:16:11
by Saga Musix
Effects that repeat parameters. SaxxonPike 1 2293 Last post July 26, 2013, 19:04:32
by Saga Musix
[fixed] Display bug with instument selector (with numpad) jimee 1 3187 Last post October 03, 2008, 21:28:10
by pailes
Windows 7 screenshot JapyDooge 1 2502 Last post March 25, 2010, 14:24:11
by raina
Couple of bugfixes for 0.90.85 jmak 1 3687 Last post February 25, 2012, 16:02:55
by Deltafire
fails to build on FreeBSD 9.1 kdukeadia 1 2661 Last post November 11, 2013, 00:25:35
by Deltafire
Unable to load this mod (0.90.80) myrkraverk 1 2281 Last post November 14, 2012, 09:58:31
by myrkraverk
Add channels: doesn't apply the default pannings yzi 1 7019 Last post November 11, 2013, 00:24:27
by Deltafire
One Shot samples loop incorrectly blubberdiblub 1 25328 Last post November 11, 2013, 00:23:05
by Deltafire
Lost data when using the backwards functionality FreeFull 1 4916 Last post November 02, 2013, 12:03:12
by Deltafire
[no bug] Export bug? emillo 1 3050 Last post September 17, 2008, 18:02:50
by pailes
[confirmed?] Milky hangs/crashes on loading from a non-existant directory Fysx 1 3259 Last post July 24, 2015, 13:42:55
by Deltafire
[no bug] PPC Arm "bug" Mr Pras 1 4816 Last post August 05, 2007, 17:01:55
by pailes
[pending info] Dodgy clicking with instrument envelope fuzoid 1 2760 Last post September 11, 2007, 15:16:07
by pailes
[fixed] Jack output jimee 1 4249 Last post April 19, 2008, 10:57:05
by Deltafire
[no bug] Trying to get going on Vista... koda 2 3241 Last post September 12, 2007, 21:32:32
by koda
[fixed] Failed to open audio device! crazy_chris 2 4825 Last post October 09, 2007, 22:07:37
by crazy_chris
Milkytracker 0.90.85 crashes on exit com64 2 3124 Last post February 25, 2012, 23:58:46
by Kmuland
crash while saving custom layout (v0.90.85) 8ch 2 4326 Last post February 25, 2012, 21:55:37
by Deltafire
[no bug] Latency? cyberf0x 3 4073 Last post June 22, 2008, 17:22:12
by raina
[confirmed?] saving as MOD problem am-fm 3 3698 Last post August 09, 2007, 13:45:38
by Saga Musix
Pages: [1] 2   Go Up

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll