Mod Archive Forums Mod Archive Forums
Advanced search  


Please note: Your main account will not work here, you must create a forum account to post on the forums.

Pages: [1]   Go Down

Author Topic: file too big for ram doh!  (Read 5949 times)

0 Members and 1 Guest are viewing this topic.

Azop Corp

  • Needs more Pie
  • Offline Offline
  • Posts: 26
    • View Profile
file too big for ram doh!
« on: January 24, 2009, 10:02:33 »

i was is the plane , enjoying my nitrotracer fun... i saved my last song ... i try to reopen it later , then i got a  " file too big for ram doh!" message .
i after try to open it with my computer , but the file seams to be corrupted... , i lost that about 25% of the tracks i made ... any idea about recovering corrupted XM files on a micro sd card ????
help will be apreciated ( i have lost about 5 track projects and i dont have backup)


  • Pie Rehab
  • *
  • Offline Offline
  • Posts: 153
    • View Profile
    • MatriM3's Songs
Re: file too big for ram doh!
« Reply #1 on: January 24, 2009, 17:01:29 »

sorry to say, but because of the limited ram, you probably won't be able to recover this one. Try opening it again on Nitro. This happened to me before, I just had to work from where I had last saved.

sorry for that work going to waste, but that's all you can do (from what I know anyway...)
Check out my music here: MatriM3's Songs
My twitter: here


  • Wants more Pie
  • Offline Offline
  • Posts: 8
    • View Profile
Re: file too big for ram doh!
« Reply #2 on: March 19, 2009, 22:05:47 »

I had this too. But when I shut-off my ds and tried again it worked again.
Try opening it with nothing in your ram. Else they are truly corrupted  :(


  • Liking the Pie
  • Offline Offline
  • Posts: 3
    • View Profile
Re: file too big for ram doh!
« Reply #3 on: May 08, 2009, 22:16:17 »

This has happened to me too.  Sometimes if I load a tiny xm first, and then try to load the bigger one again, it will work.  It seems to happen if I try to load 2 big XMs in succession.  As in the first poster's case, turning off the DS and trying again works too.
Pages: [1]   Go Up