Mod Archive Forums Mod Archive Forums
Advanced search  

News:

Please note: Your main modarchive.org account will not work here, you must create a forum account to post on the forums.

Pages: [1]   Go Down

Author Topic: Can't enter Arp effect on Ubuntu  (Read 2296 times)

0 Members and 1 Guest are viewing this topic.

pwr+vol

  • Liking the Pie
  • Offline Offline
  • Posts: 3
    • View Profile
Can't enter Arp effect on Ubuntu
« on: October 10, 2009, 00:49:32 »

Just started with milky, and tracking in general, so beware :)

I'm running the Ubuntu-repos version of Milky, with version 0.90.80+dfsg-1.

I can't enter an ARP effect (effect 0) for some reason.  The zero key works for sure; I can enter 00 in the volume column or in the effects parameters column.  But when I type 0 for the effect itself, it just skips down two lines (or by whatever "Add" is set to).  Can't figure it out for the life of me.

There are two things I'm going to try (while waiting for you beautiful people to get back to me :) ): build it from source (cheers for the open-sourcing, btw), and try it in Windows.

Update: Have built from source, same deal. :(

Cheers.
« Last Edit: October 10, 2009, 00:51:31 by pwr+vol »
Logged

jimee

  • Devouring the Pies
  • Offline Offline
  • Posts: 19
    • View Profile
Re: Can't enter Arp effect on Ubuntu
« Reply #1 on: October 10, 2009, 09:54:44 »

Effect 0 is the default effect, because with parameter "00", it plays always the same note, which is a "no-effect" effect... If you want to see the 0, you have 2 options :
Go in config/layout and enable "Show zero effect".
Or simply change the parameter ;)
Logged

pwr+vol

  • Liking the Pie
  • Offline Offline
  • Posts: 3
    • View Profile
Re: Can't enter Arp effect on Ubuntu
« Reply #2 on: October 10, 2009, 13:12:11 »

Ooooooh!  Alright, that solves it :D.  Thanks.
Logged
Pages: [1]   Go Up