Mod Archive Forums Mod Archive Forums
Advanced search  

News:

Please note: Your main modarchive.org account will not work here, you must create a forum account to post on the forums.

Pages: [1]   Go Down

Author Topic: Unable to hear music on the site  (Read 664 times)

0 Members and 1 Guest are viewing this topic.

optimuswhat

  • Tasted the Pie
  • Offline Offline
  • Posts: 1
    • View Profile
Unable to hear music on the site
« on: October 09, 2016, 11:21:42 »

Whenever I try using the browser-based player built into TMA, it doesn't play any sound. It will load music but there will be no sound playing. The blue bar doesn't seem to be moving either. I tried to switch browsers but it still doesn't play anything.

This all began after getting a new computer yet I don't know what the issue is.
« Last Edit: October 09, 2016, 11:35:07 by optimuswhat »
Logged

Argh!

  • Wants more Pie
  • Offline Offline
  • Posts: 9
    • View Profile
    • FQ Music Network Ltd
Re: Unable to hear music on the site
« Reply #1 on: October 10, 2016, 21:05:52 »

I think there's a problem with the player at the moment. A workaround was posted here:

https://modarchive.org/forums/index.php?topic=3912.0
Logged

johnotec

  • Liking the Pie
  • Offline Offline
  • Posts: 3
    • View Profile
Re: Unable to hear music on the site
« Reply #2 on: October 11, 2016, 00:30:05 »

i had the same problem.but i will go to the download link and get it to play via mpt or xm player  ;D or i will just download and play it in MPT  ???
Logged
Pages: [1]   Go Up