Mod Archive Forums Mod Archive Forums
Advanced search  

News:

Please note: Your main modarchive.org account will not work here, you must create a forum account to post on the forums.

Pages: [1]   Go Down

Author Topic: Mod Archive is back  (Read 976 times)

0 Members and 1 Guest are viewing this topic.

Saga Musix

  • TMA Moderator
  • Too much pie
  • *****
  • Offline Offline
  • Posts: 2100
  • I love OpenMPT! And Modules! And TMA! And Pie! :>
    • View Profile
    • Saga Musix - free mod music and more!
Mod Archive is back
« on: September 08, 2018, 14:28:04 »

:breakpage:
:breakhead:
Just quick note on what happened on Wednesday: A power outage at the data center caused the server to not turn on again. When it went back on, an incorrect network configuration prevented it from being accessible over the internet. All of this is sorted out now.
:breakhead:
:breakpage:
Logged
» My TMA artist profile
» Visit my music site: https://sagamusix.de/ [de, en]
» Visit my programming website: https://sagagames.de/ [de]
» Open ModPlug tracker

Axxy

  • Pie Rehab
  • *
  • Offline Offline
  • Posts: 188
    • View Profile
Re: Mod Archive is back
« Reply #1 on: September 08, 2018, 17:43:55 »

Welcome back...

Someone stop feeding the hamster?
Logged

nikku4211

  • Pie Addict
  • Offline Offline
  • Posts: 109
  • Also known as Nikku4212
    • View Profile
    • 1034co site
Re: Mod Archive is back
« Reply #2 on: September 08, 2018, 22:58:00 »

Just out of curiousity, can you please tell me the data centres, or you are legally obligated not to?

It's fine if you can't answer.
Logged

eltopo

  • Devouring the Pies
  • Offline Offline
  • Posts: 17
    • View Profile
Re: Mod Archive is back
« Reply #3 on: September 09, 2018, 00:18:19 »

Back from the grave :)
Logged

wintje

  • Architect v3-4.0b
  • Administrator
  • Lerd of the Pies
  • ****
  • Offline Offline
  • Posts: 1847
  • Wintje
    • View Profile
    • http://winter.pics
Re: Mod Archive is back
« Reply #4 on: September 16, 2018, 23:01:21 »

Always had this problem, couldnt keep rebooting to find the problem \o/ too much downtime and no remote assist. Glad you found it and fixed it, good job.
Logged
The Architect 🤔
Pages: [1]   Go Up