Mod Archive Forums Mod Archive Forums
Advanced search  

News:

Please note: Your main modarchive.org account will not work here, you must create a forum account to post on the forums.

Pages: [1]   Go Down

Author Topic: I finally got myself a toshiba tecra 750dvd, the one with win 98 installed  (Read 1014 times)

0 Members and 1 Guest are viewing this topic.

Atekuro95

  • Liking the Pie
  • Offline Offline
  • Posts: 3
    • View Profile

but, when I installed fasttracker 2 and impulse tracker, first fasttracker 2 lags and freezes constantly when playing a module, when I go to dos mode, when I tried to run ft2, it gave me a fatal error like this "FATAL ERROR: This program a mouse at 0000:0000". and impulse tracker doesn't detect sound blaster 16, how do I fix it?
Logged

Saga Musix

  • TMA Moderator
  • Too much pie
  • *****
  • Offline Offline
  • Posts: 2278
  • I love OpenMPT! And Modules! And TMA! And Pie! :>
    • View Profile
    • Saga Musix - free module music and more!

If you go to DOS mode, you need to install a mouse driver. Look e.g. here:
http://cutemouse.sourceforge.net/
https://www.uwe-sieber.de/util_e.html

Same for the SoundBlaster, you probably first need to get the original drivers if you want to use it in DOS to initialize the card.
http://vogonsdrivers.com/index.php?catid=7
If it's just a SoundBlaster clone, you have to identify which card it really is and if there are DOS drivers for it.
Logged
» My TMA artist profile
» Visit my music site: https://sagamusix.de/ [de, en]
» Visit my programming website: https://sagagames.de/ [de]
» Open ModPlug Tracker
Pages: [1]   Go Up