Mod Archive Forums Mod Archive Forums
Advanced search  

News:

Please note: Your main modarchive.org account will not work here, you must create a forum account to post on the forums.

Pages: [1]   Go Down

Author Topic: problem with filename search  (Read 4670 times)

0 Members and 1 Guest are viewing this topic.

alienxxx

  • Liking the Pie
  • Offline Offline
  • Posts: 3
    • View Profile
problem with filename search
« on: July 18, 2007, 15:59:46 »

Hello,

I have not used the modarchive website for a couple of weeks. I see the format has changed since my last visit.

Unfortunately, I have a problem now: When I do a filename search (usually to go back to a module I have already downloaded and listened to and I whish to comment), no modules are displayed.
It still tells me how many modules my search has found, but none are displayed which means I cannot use the search function.
Does anyone else have this problem?

I also preferred the previous system for displaying modules alphabetically where all the pages where shown enabling you to navigate to whichever page you wanted in the list.
Now, the only option is to press the "next" button, but you do need to do this a few times and wait for the scree to refresh if you are trying to reach page 150, for example.
Any chance of going back to the previous system?

Thanks
Logged

m0d

  • Administrator
  • Lerd of the Pies
  • ****
  • Offline Offline
  • Posts: 1797
  • meow
    • View Profile
    • Meow Meow Meow
Re: problem with filename search
« Reply #1 on: July 18, 2007, 16:14:05 »

Hello,

I have not used the modarchive website for a couple of weeks. I see the format has changed since my last visit.

Unfortunately, I have a problem now: When I do a filename search (usually to go back to a module I have already downloaded and listened to and I whish to comment), no modules are displayed.
It still tells me how many modules my search has found, but none are displayed which means I cannot use the search function.
Does anyone else have this problem?

I also preferred the previous system for displaying modules alphabetically where all the pages where shown enabling you to navigate to whichever page you wanted in the list.
Now, the only option is to press the "next" button, but you do need to do this a few times and wait for the scree to refresh if you are trying to reach page 150, for example.
Any chance of going back to the previous system?

Thanks

Your search issue is fixed. Error on my part.

When there are 100s and 100s of pages returned it makes it ugly and impractical to display 1000 pages across the top of the browse lists. I will look into the page navigation a little more, perhaps extending the number of pages before and after the present one, but we will not be returning to the 'every single page is linked' system.
« Last Edit: July 18, 2007, 17:05:07 by m0d »
Logged

m0d

  • Administrator
  • Lerd of the Pies
  • ****
  • Offline Offline
  • Posts: 1797
  • meow
    • View Profile
    • Meow Meow Meow
Re: problem with filename search
« Reply #2 on: July 18, 2007, 16:59:57 »

I've coded a jumpbox. That's the best I can do given the circumstances :) Let me know how you get on, and thanks for getting in touch.
Logged

alienxxx

  • Liking the Pie
  • Offline Offline
  • Posts: 3
    • View Profile
Re: problem with filename search
« Reply #3 on: July 18, 2007, 17:54:46 »

Awsome !!!!!
Thanks m0d!!!

The bug is fixed!
The jumpbox completely solves the problem and is a great idea - much better than displaying every single page.

Thanks for being so quick at fixing the problem.

Posting comments for modules will become a lot easier now - since I can find them again.  ;D
Logged
Pages: [1]   Go Up