Mod Archive Forums Mod Archive Forums
Advanced search  

News:

Please note: Your main modarchive.org account will not work here, you must create a forum account to post on the forums.

Pages: [1] 2   Go Down
  Subject Started by Replies Views Last post
0 Members and 1 Guest are viewing this board.
crash while saving custom layout (v0.90.85) 8ch 2 4109 Last post February 25, 2012, 21:55:37
by Deltafire
[confirmed?] saving as MOD problem am-fm 3 3566 Last post August 09, 2007, 13:45:38
by Saga Musix
One Shot samples loop incorrectly blubberdiblub 1 24690 Last post November 11, 2013, 00:23:05
by Deltafire
Milkytracker 0.90.85 crashes on exit com64 2 2967 Last post February 25, 2012, 23:58:46
by Kmuland
[fixed] Failed to open audio device! crazy_chris 2 4707 Last post October 09, 2007, 22:07:37
by crazy_chris
[no bug] Gravis Patches Bug « 1 2 » crescent 11 10097 Last post September 19, 2007, 19:54:38
by raina
[no bug] Latency? cyberf0x 3 3918 Last post June 22, 2008, 17:22:12
by raina
[fixed] Possible bugs in Milkytracker 0.90.80 DasKreestof 4 4078 Last post December 11, 2008, 01:29:22
by DasKreestof
Problem compiling (Ubuntu) Dranorter 0 1723 Last post April 13, 2013, 20:02:26
by Dranorter
[no bug] random "quits" dr_mabuse 4 3492 Last post January 14, 2008, 22:16:37
by dr_mabuse
[no bug] "beeeeeep" bug dr_mabuse 3 3535 Last post April 16, 2008, 21:55:47
by jimee
[no bug] Export bug? emillo 1 2921 Last post September 17, 2008, 18:02:50
by pailes
Lost data when using the backwards functionality FreeFull 1 4705 Last post November 02, 2013, 12:03:12
by Deltafire
[pending info] Dodgy clicking with instrument envelope fuzoid 1 2674 Last post September 11, 2007, 15:16:07
by pailes
[confirmed?] Milky hangs/crashes on loading from a non-existant directory Fysx 1 3088 Last post July 24, 2015, 13:42:55
by Deltafire
[fixed] Instrument Editor Fadeout indigo 4 3994 Last post September 09, 2008, 11:16:15
by raina
Windows 7 screenshot JapyDooge 1 2380 Last post March 25, 2010, 14:24:11
by raina
[no bug] E5X bug? javamannen2 4 3687 Last post September 13, 2008, 12:40:07
by raina
[no bug] Keyboard bug on Mac OS X jaygrp 7 5825 Last post May 13, 2008, 15:59:20
by jaygrp
[fixed] Jack output jimee 1 4145 Last post April 19, 2008, 10:57:05
by Deltafire
[fixed] Display bug with instument selector (with numpad) jimee 1 3057 Last post October 03, 2008, 21:28:10
by pailes
Couple of bugfixes for 0.90.85 jmak 1 3495 Last post February 25, 2012, 16:02:55
by Deltafire
fails to build on FreeBSD 9.1 kdukeadia 1 2466 Last post November 11, 2013, 00:25:35
by Deltafire
[no bug] CPU intensive usage Kmuland 4 5966 Last post May 09, 2008, 12:05:10
by pailes
[no bug] Trying to get going on Vista... koda 2 3096 Last post September 12, 2007, 21:32:32
by koda
Pages: [1] 2   Go Up

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll